<<
>>

ИСПОЛЬЗОВАНИЕ ФОРМУЛ И ФУНКЦИЙ

КРАТКАЯ СПРАВКА

Под формулой в Excel понимают выражение, состоящее из операндов, соединяемых символами операций. В качестве операндов используются:

■ числа;

■ тексты, которые вводятся в кавычках, например «неявка»;

■ логические значения, например: ИСТИНА и ЛОЖЬ, условия типа А23 = А45 и т.

д.;

■ ссылки — адреса ячеек;

■ встроенные функции Excel;

■ арифметические операции: + (сложение), - (вычитание), / (деление), х (умножение), л (возведение в степень);

■ операции отношения: > (больше), >= (не меньше), < (меньше), 92;Вбо"н/я")(для ввода адреса ячейки в выражение щелкните по ячейке мышью);

Значение, если истина: 1;

Значение, если ложь: 0;

■ нажмите кнопку ОК.

В ячейке Р6 отобразится значение 0, рассчитанное по приведенной формуле. В строке формул отобразится формула

=ЕСЛИ(И(В6>92;В6о"н/я");1;0).

С помощью Мастера функций введите аналогичным способом формулы в остальные ячейки данной строки (табл. 7.1.3).

Таблица 7.1.3
Ячейка Формула
G6 EOTIH(H(D6>79;D652;D692" и нажмите кнопку

ОК.

Для подсчета количества хороших оценок в ячейке С23 наберите на клавиатуре функцию массива

=CyMM(EGJIH(D6:D21>79;EO4H(D6:D2152;EOnH(D6:D21=93;Б6=3);$Е$3*1,5;

ЕСЛИ(И(С6>=80;С690";Е6:Е21)}

а в ячейке С22 — средний балл, заключенный в пределах от 85 до 95:

{=СРЗНАЧ(ЕСЛИ(С6:С21>85;

ЕСЛИ(С6:С21

<< | >>

Еще по теме ИСПОЛЬЗОВАНИЕ ФОРМУЛ И ФУНКЦИЙ:

  1. 3. Функции гражданского права по охране и использованию результатов интеллектуальной деятельности и приравненных к ним средств индивидуализации
  2. Функции журналистики. Понятие функцию Многообразие социальных и информационных потребностей общества – объективная основа функций журналистики.
  3. “Не язык — функция поэта, а поэт — функция языка”
  4. Раздел III Использование достижений криминалистической психологии при собирании, оценке, использовании личностной информации
  5. Формула счастья
  6. «Формула» в кратком изложении
  7. Глава 1 Формула В. H. Терского
  8. Формула переживания
  9. Основные формулы нумерологического кода
  10. Формула счастья
  11. Формула счастья
  12. Формула миллиона долларов
  13. Статья 231. Незаконный сбор с целью использования или использование сведений, составляющих коммерческую или банковскую тайну
  14. Секретная формула миллиона долларов
  15. Часть II. «Формула» делового успеха
  16. ИССЛЕДОВАНИЕ ПРИГЛАШЕННЫХ, или Гостевая формула
  17. Формулы естественного ускоренного преображения